LA CROSSE WS 2300

 

är ju min väderstation.

 

Den har tyvärr den egenheten att ibland indikera 25 m/sek, även om det är vindstilla.

Det beror på, att signalkablarna från sensorerna är av usel kvalitet, så att RF från andra sändare i närheten, till exempel två mobiltelefonmaster ca 250 bort, induceras i kablarna och ställer till det. Jag har försökt koppla av RF induktionen med kapacitanser me det hjälper ej.

Nästa steg är att koppla en dubbelskärmad kabel från sensor till processorn. Det blir om några dagar, så bortse från uppgiften 25 m/sek,  om det är vindstilla !

Jag har nu bytt signalkabeln mellan sensorer och utomhusdelen. Inköpte en Ct kabel hos BilTema som var dubbelskärmad. Den löddes in vid sensorerna och en ny RJ45 kontakt crimpades. Efter att förut haft minst en spik var 5. minut och en registrering av vindhastighet som minst sagt var slumpmässig funkar det nu perfekt. Tydligt är att skitkablarna vilka följer med stationen , som inte är skärmade, fungerar som bra mottagningsantenner för rf. Nu sitter där dubbelskärmat och allt är ok.

Här är en länk till en sida som beskriver modifieringen i detalj, vilken ger dig ett säkert och stabilt dataflöde från sensorern:

http://www.lavrsen.dk/sources/weather/windmod.htm

mats

Lämna ett svar

Du kan använda dessa HTML-taggar

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

  

  

  

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.